
 

1 
Tel: 01249714555   www.fotospeed.com 

 



 

2 
Tel: 01249714555   www.fotospeed.com 

Contents                                

 

Introduction.......................................................................................................... 3 - 4 

Colour Settings..........................................................................................................5 

Printing the Test Chart.............................................................................................. 6 

Photoshop Settings................................................................................................7-9 

Adobe Elements 1-4...................................................................................................7 

Adobe Elements – 5....................................................................................................7 

Adobe Elements - 7....................................................................................................8 

Adobe Elements - 8-9.................................................................................................8 

PC  

Epson printer driver settings..............................................................................9-11 

Epson R2400, 1800, 800 and1400..........................................................................9 

Epson R2880, 3800 and 3880.................................................................................10 

Epson 1290 & 2100.................................................................................................10 

Epson 1900.............................................................................................................11 

Canon......................................................................................................................12 

HP............................................................................................................................13 

MAC...................................................................................................................14-15 

Installation Instructions..........................................................................................16 

 

 

 

 

 



 

3 
Tel: 01249714555   www.fotospeed.com 

Fotospeed 

TEST CHART PRINTING INSTRUCTIONS 

Photoshop Elements 1-9 for Epson, Canon and HP Printers 

PC and MAC 

INTRODUCTION 

One of the prime concerns of many photographers when producing inkjet prints is the ability to 

reproduce onto paper what is seen on the computer screen. The main reason for this is the 

simple, but little known fact, that all printers interpret colour differently. Each one has an in-built 

generic profile that it uses to describe the colour that it “should” produce. This is built in by the 

manufacturer and, in reality, is a „guess‟ at what the printer should do. The guess is often wrong. A 

profile is essentially a description (a label or tag) of the characteristics of a device. For instance, 

each time you take a picture with a digital camera it will embed a profile within each image file. 

This profile is a description of the colour within that image file, which is a known international 

standard.  

In order to ensure that the colour description is carried through to the printer an output profile 

needs to be built for each paper that is used on a particular inkjet printer using a particular ink set 

and paper combination. An output profile will deliver known, consistent colour to your inkjet 

printer. This is done by converting the colour values in the input profile accurately to the output 

profile ensuring that the original colour description is maintained; much like a translation between 

2 languages.  

Building an output profile is a simple process. However, like most things in life, particularly 

computing, the process must be set up correctly. The first part of this process is to print a test 

chart that will be used to create the profile. The test chart is the first building block to creating 

accurate printer output. It is essential that it is printed using the correct procedure. This is not 

difficult to do but, if you are unfamiliar with colour management, it can easily be done incorrectly. 

If printed incorrectly then the subsequent output profile will be incorrect. Following the 

instructions will ensure that the test chart printing process is carried out correctly and you will be 

guaranteed consistent, accurate colour each and every time you create a print. This will increase 

your enjoyment as well as saving time and money in reduced waste of paper, ink and time.  

In order for an output profile to work correctly it is essential that the colour management (Colour 

Control) within the printer is switched off. If left on it will conflict with your custom profile resulting 

in inaccurate colour reproduction. There are many different printers on the market today and many 

of them use different methods of switching off the colour management within them.  

In order for an output profile to work it must be able to convert from an input profile, as mentioned 

earlier. In order for an input profile to be available you must use a graphics program that is 

capable of colour management. The best and most used by digital photographers are Adobe 

Photoshop or Adobe Elements. Therefore the procedure that will be described for producing the 

output profile will be using Photoshop. The process in Adobe Elements, which is similar, will also 

be covered.  
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It is essential that the test charts are printed correctly so please ensure that you follow the 

instructions precisely. If you provide an accurate test chart then you will be given an accurate 

profile. Equally, remember that garbage in = garbage out  

Print the test chart on each paper that you want profiled, complete the Booking Form and post the 

chart to the address shown at the bottom of the Booking Form.  

PLEASE READ THE INSTRUCTIONS CAREFULLY  

________________________________________________________________________________ 

 

NB: We have recently signed up with a piece of software called Log Me In. This software allows 

one of our technical team to access your computer remotely, with your permission. We can then 

cover the whole process of profiling, from setting your colour settings and printing the test chart, 

all the way up to installing your profiles and printing your calibration page. There is a small charge 

of £15 for 20mins of this fantastic service.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://secure.logmeinrescue.com/Customer/Code.aspx
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Colour settings 

 

Preparation  

Carry out a nozzle-check to ensure that all 

nozzles are firing correctly and there are 

no gaps in the printed pattern. Clean if 

necessary.  

Open Photoshop Elements. 

Select Edit>Colour Settings 

First set the colour settings as below 

(Some of the settings are only applicable 

to later versions of PS, ignore any settings 

that are not visible on you colour settings 

screen): 
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Printing the Test Chart 

Open the test chart TC9.18 

RGB iSis(A4).tif and the 

message to the right should 

appear. (If not recheck your 

colour settings) 

Select “Leave as is (don‟t 

colour manage) 

 

 

 

The image should appear as is right - 

DO NOT CHANGE THE PHYSICAL SIZE OF THE 

IMAGE  

It will fit on 1 sheet of A4 paper  

The procedure from this point on will vary 

depending upon whether you are using 

Photoshop or Elements and which version of the 

application you are using. All variations will be 

covered. Additionally, the procedures for setting 

the printer correctly will differ depending upon 

which printer you are using and whether you are 

a PC or Mac user.  

The test chart cannot be printed via Adobe 

Lightroom.  
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Select your version of Adobe Elements 

 

                                                          Photoshop Elements 1-4 

Select File > Print  

Leave Scale to fit media unchecked 

Select Printer Profile>Same As Source 

Now Select Print... 

Proceed to page 8 for PC printer settings or 

page 12 for MAC printer settings 

 

 

 

 

 

 

 

 

Photoshop Elements 5 

Select File > Print  

Leave Scale to fit media unchecked  

Select Printer Profile>Same As Source 

Now Select Print... 

Proceed to page 8 for PC printer settings 

or page 12 for MAC printer settings 
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Photoshop  Elements 6-7  

Select File > Print  

Ensure the correct printer is selected, in the 

picture on the right. (If you have more than one 

printer)  

Select Colour Handling>No Colour 

Management. 

Now Select Print... 

Proceed to page 8 for PC printer settings or page 

12 for MAC printer settings 

 

 

 

 

 

Photoshop Elements 8-9 

Select File > Print  

Ensure the correct printer is 

selected, in the picture on the 

right. (If you have more than 

one printer)  

Leave Scale to fit media 

unchecked  

Select Colour 

Management>No Colour 

Management 

Now select Printer 

Preferences 

Proceed to page 8 for PC 

printer settings or page 12 for 

MAC printer settings 
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PC 

Epson Printer Driver Settings 

Begin by selecting Advanced; in many of the Epson printers you may see the below message. 

Tick the empty box and select continue. 

 

 

 

 

 

 

 

 

 

Printer Settings – Epson R2400, 

1800, 800 and1400 

Select Advanced and you will see the 

window left.   

Either Premium Semi-Gloss for any 

gloss type paper or Archival Matte/Ultra 

Premium Presentation Matte according 

to what option is available. 

Click the drop down box on Print 

Quality and select Photo 

You need to make sure colour 

management is turned off in the printer. 

To do this select ICM and choose Off 

(no colour adjustment)  

Make sure the paper size is A4.  

DO NOT SELECT BORDERLESS 
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Printer Settings – Epson R2880, 

3800 & 3880 

Select your paper type. 

Either Premium Semi-Gloss for any gloss 

type paper or Archival Matte/Ultra Premium 

Presentation Matte according to what 

option is available. 

Select Quality Option and 4 as quality. See 

below 

You need to make sure colour 

management is turned off in the printer. To 

do this select Custom and choose Off (no 

colour adjustment). Make sure the paper 

size is A4.  

DO NOT SELECT BORDERLESS 

 

 

Printer Settings – Epson 1290, 2100  

Select Custom>Advanced and you will see this 

window.  

Either Premium Semi-Gloss for any gloss type 

paper or Archival Matte/Ultra Premium 

Presentation Matte according to what option is 

available. 

You need to make sure colour management is 

turned off in the printer. To do this, select No 

Colour Adjustment 

Make sure the paper size is A4.  

DO NOT SELECT BORDERLESS 
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Printer Settings – Epson R1900   

Select Advanced and you 

will see the window left.   

Either Premium Semi-Gloss 

for any gloss type paper or 

Archival Matte/Ultra 

Premium Presentation 

Matte for matte paper.. 

Click the drop down box on 

Print Quality and select 

Best Photo 

You need to make sure 

colour management is 

turned off in the printer. To 

do this select ICM and 

choose Off (no colour 

adjustment)  

Make sure the paper size is 

A4.  

DO NOT SELECT 

BORDERLESS 
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Canon Printer Driver Settings 

 

Select your paper type. 

Either Premium Semi-Gloss for 

any gloss type paper or Archival 

Matte/Ultra Premium Presentation 

Matte according to what option is 

available. 

You need to make sure colour 

management is turned off in the 

printer. One of two Manual colour 

adjustment windows below will 

represent your printer).  

To do this select Colour 

Adjustment>Manual>Set. Then select either 

None or leave Enable ICM as unchecked and 

printer type as none. Make sure the paper size is 

A4.  

Do not select borderless as it needs to be printed 

as is. Set the quality to Best. 
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HP Printer Driver Settings 

 

Select your paper type. 

Either Premium Semi-

Gloss for any gloss type 

paper or Archival 

Matte/Ultra Premium 

Presentation Matte 

according to what option 

is available. 

You need to make sure 

colour management is 

turned off in the printer. 

Select Colour>Colour 

Management> 

Application Managed 

Colours 

Make sure the paper size 

is A4.  

Do not select borderless 

as it needs to be printed 

as is. Set the quality to 

Best. 
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MAC 

 

It may appear that the MAC printer driver instructions are not as thorough; however this is not the 
case. With MAC computers it doesn’t really matter which printer you are using, the settings will 
always be the same. You will find that the software applications such as Photoshop and Photoshop 
Elements are basically identical to the Windows versions, and the same settings can be used.  
 

With the introduction of OSX 10.5 and 10.6 (Leopard and Snow Leopard), there were also 
some fundamental changes to the way colour management and the printer drivers work. 
Initially this caused some major problems, but for the most part, these are now fixed. It is 
very important to download the latest printer driver for your printer before attempting to 
get your printer profiled – some drivers did not work with the new operating systems at 
first, and new versions were released to fix this. 
 
 

 

   First select your printer 

 

 

 

 

Click the third drop down box and 

select print settings 
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Select your paper type. 

Either Premium Semi-Gloss 

for any gloss type paper or 

Archival Matte/Ultra 

Premium Presentation 

Matte according to what 

option is available. 

You need to make sure 

colour management is 

turned off in the printer. 

Click the drop down tab next 

to Colour settings and select 

Off (no colour adjustment) 

Choose Superfine 1440dpi 

for Print Quality. 

Then press print. 
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 Profile Installation Instructions - PC  

 

1. Save the profile to somewhere convenient – My Documents  

or Desktop.  

2. Right-click on the saved file (which should show as an RGB  

triangle).  

3. Select the top option from the menu – Install Profile.  

4. Open Photoshop. If already open then close and reopen.  

5. So where has your profile been put? Navigate to  

My computer/ local disk C / windows / system32 / spool / drivers / color  

And there you are, this is where your profiles are.  

6. To use your profiles correctly go to page 17-18 of your  

Test Chart Printing Instructions. 

7. To uninstall your profile either right click on the profile on the  

desktop and choose UNINSTALL or go to the profile as shown in  

5 and delete it.  

 

Profile Installation Instructions - Mac  

 

1. Drag and drop the profile onto your desktop.  

2. Navigate to: HD/ Your name/ Library/ ColorSync/ Profiles  

3. Drag and drop the profile into the profile folder.  

4. Open Photoshop. If already open then close and reopen.  

5. You cannot rename your profiles. Only we as the creator can. 

6. To use your profiles correctly go to page 17-18 of your Test Chart 

 Printing Instructions. 
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Using your profiles correctly 
 

To use you profiles correctly it is important to follow the below instructions: 

 

You will remember the below windows from pages 7-8. 

 

Elements 1-4: 

 

Click the drop down box next to Printer Profile 

and scroll down to the sixth block of profiles 

down. Your profile will be there staring 1FS... 

 

Make sure to turn off colour management in your 

printer as you did when printing the test chart 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Elements 5 

 

Click the drop down box next to Printer 

Profile and scroll down to the sixth 

block of profiles down. Your profile will 

be there staring 1FS... 

 

Make sure to turn off colour 

management in your printer as you did 

when printing the test chart 
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Elements 6-7 

 

 

Under colour handling, select Let Photoshop 

Manage Colours. 

The printer Profile box will now become 

available. Your profile will be located in the 

sixth block of profile down starting 1FS... 

 

Make sure to turn off colour management in 

your printer as you did when printing the test 

chart. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Elements 8-9  

 

 

Under colour handling, 

select Let Photoshop 

Manage Colours. 

The printer Profile box 

will now become 

available. Your profile 

will be located in the 

sixth block of profile 

down starting 1FS... 

 

Make sure to turn off 

colour management in 

your printer as you did 

when printing the test 

chart. 

 


